Ce versiuni Windows ale Microsoft au vulnerabilitati de securitate

Ce versiuni Windows ale Microsoft au vulnerabilitati de securitate

Exista motive bune pentru a trece la cele mai recente versiuni ale softurilor atunci cand este posibil. Asta pentru ca, din cauza gestionarii resurselor, majoritatea dezvoltatorilor se concentreaza mai degraba pe vulnerabilitatile de securitate ale softurilor noi decat pe cele ale celor vechi.

Un exemplu ar fi sistemul de operare Windows al Microsoft – in unele cazuri compania Microsoft oprind munca la versiunile mai vechi ale sistemului de operare.

Asta inseamna ca, in timp, atacatorii cibernetici ar putea descoperi noi vulnerabilitati de securitate care nu au fost reparate si ar putea profita de acestea.

CITESTE SI:  VIDEO: Japonia dezvaluie o versiune "Supreme" a trenului sau glont

Cum este cazul sistemelor de operare Windows XP, Windows 7, Windows Server 2003, Windows Server 2008 R2 si Windows Server 2008. Recent, Microsoft a anuntat ca aceste versiuni sunt vulnerabile la executarea codurilor la distanta prin Remote Desktop Service care se gaseste in versiunile pe care le-am enumerat mai sus.

Conform companiei Microsoft, “Aceasta vulnerabilitate de securitate nu necesita interactiune din partea utilizatorului. Cu alte cuvinte, vulnerabilitatea este ‘wormable’, ceea ce inseamna ca orice malware viitor care exploateaza aceasta vulnerabilitate s-ar putea propaga dintr-un computer vulnerabil in alt computer vulnerabil, intr-un mod similar cu malware-ul WannaCry raspandit pe tot globul in 2017. Desi nu am observat nicio exploatare a acestei vulnerabilitati, este foarte probabil ca atacatorii cibernetici vor scrie un exploit pentru aceasta bresa de securitate si sa-l includa in malware-ul lor”.

CITESTE SI:  Cate console Switch a vandut Nintendo pana acum

Din fericire, intre timp Microsoft a lansat un patch pe care proprietarii acelor versiuni ar trebui sa-l descarce si sa-l aplice pe computerele lor.

CITESTE SI:  De ce a inlaturat Google butonul "Vizualizare Imagine" din cautarea sa

Microsoft mentioneaza ca versiunile mai noi ale Windows, cum ar fi Win 8 si Win 10 nu sunt afectate de aceasta vulnerabilitate de securitate. Asa ca, daca folosesti una dintre cele doua versiuni ale sistemului de operare al companiei Microsoft, esti in siguranta si nu este necesara nicio actiune din partea ta.

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *